Skype webcam sound disappeared

  Pineman100 18:31 19 Feb 09
Locked

A friend called me today about his webcam. He uses Skype running under Vista.

The webcam has behaved fine up to now, but suddenly he's getting no sound (vision is AOK). A report says the 'microphone is muted' but he says it's not.

Anyone got any ideas, please?

  Technotiger 18:35 19 Feb 09

For a start, has he got the latest Version of Skype. This version has been particularly upgraded in respect of Sound Quality!

  Technotiger 18:35 19 Feb 09

Also, has he run the Test Call which covers video and sound.

  Pepper9 18:37 19 Feb 09

Possibly: Tools - Options - audio settings - make sure microphone is set to his webcam ??

  Pineman100 18:58 19 Feb 09

Wow - thanks for the quick responses!

I've just been talking to him on the phone, and I'm afraid the conversation didn't reveal much. This guy knows less about computers than I do about nuclear physics (and that ain't much!)

I should add that I know nothing about Skype myself - so this is a case of 'the blind leading the blind'!

TT - what Skype version is the latest, please? I tried a Google search, which gave me the impression that there's a new beta available. However, I don't think I should installing a beta for this guy. Unless you recommend otherwise? As for the Test Call - he said yes, he had done this, but he didn't sound very convincing.

I'm going to pop over to see him tomorrow, so if anyone has any suggestions for what I should check out, I'd be very grateful. I've printed out Skype's sound setup routine from their website.

  Technotiger 19:09 19 Feb 09

The latest Version4, recently out of Beta. I use it myself, a lot.

  Technotiger 19:13 19 Feb 09

PS - when you are at his PC, in Skype, go to Tools>Options then you will be able to see everything that is applicable. Just check each item in turn. Having checked an item, click on Save at the bottom of that window, though you will then need to go through Tools and Options again to continue with the other items.

  Pineman100 19:19 19 Feb 09

I'll do as you suggest. In case anyone's interested I'll post back with (I hope!) the solution, after I've been to see him tomorrow.

I'm very grateful for your help.

  Stuartli 19:56 19 Feb 09

Go to Skype's Tools>Options>Genera>Video>Sound settings.

Ensure that the onboard sound/sound card is the Default device and that Mute All Sounds has not been Enabled.

You can also check out the webcam settings from Video.

The Sound Settings Guide can be found at:

click here

The Test Call only checks out the sound side.

  Pineman100 09:26 20 Feb 09

Thanks, Stuartli. Very useful. Off to visit my friend after lunch.

  Technotiger 09:36 20 Feb 09

Yeah, when I said the Test call checks sound and video, I was having a very Senior moment! LoL ...

This thread is now locked and can not be replied to.

Sniper Elite 4 review: Headshotting Nazis has never felt so good

1995-2015: How technology has changed the world in 20 years

The Fresh New Fonts of 2017

WWDC 2017 dates: How to get WWDC 2017 tickets, when is WWDC 2017 and more details announced