Skype incoming calls unintelligible

  Wrinkly70 08:06 19 Jul 09
Locked

Skype was working perfectly but now incoming calls are garbled and unintelligible, and there is no incoming video. My contacts can hear and see me. I am using the latest Skype on a Vista Laptop
and PC. Both are affected. I have tried all the tests which are OK, but even the Test Call is affected.

  Technotiger 08:39 19 Jul 09

In Skype, Tools>Options>Audio settings click on the Show advanced options button. Then make sure that the settings there are correct.

  Technotiger 08:39 19 Jul 09

PS - don't forget to click on Save after checking those options.

  Wrinkly70 12:34 20 Jul 09

Technotiger
Thanks for the response. The advanced settings are correct; testing Audio and Video show it is working. Skype was working perfectly until I returned from holiday about a week ago. The computers were disconnected whilst I was on holiday.
As it has affected both my Laptop (on a Home wireless network) and PC could it be the Netgear Modem/Router, which is working perfectly on all other connections. Can it be the MTU which I have set at 1432, and am getting between 4Mbps to
I have tried Windows Messenger with my grandson, and have the same problem i.e. garbled sound and no video.
I am as you can see a "wrinkly" who likes to keep in touch with my even older brother, who lives 400 miles away.
Frank

  oldbeefer2 12:49 20 Jul 09

I'd be tempted to uninstall and then reinstall as it sounds as though something has become corrupted. Wouldn't have thought the router could cause these problems.

  Wrinkly70 13:01 20 Jul 09

oldbeefer2
Have already tried uninstalling 3 times, using Revo Uninstaller, and then removing all entries in the Registry, using Regedit. I have even taken my computers back to Factory settings, and on one occasion setting up Skype and trying Skype before installing any other software.
I also emailed Skype support and after a week and a reminder they sent suggestions; none of them worked!
Frank

  Stuartli 13:12 20 Jul 09
  Stuartli 13:14 20 Jul 09

Plus:

click here;jsessionid=CCE734588D7144E7BF7AB9A892685FB9?frompage=category

  oldbeefer2 13:32 20 Jul 09

Hmm. Have you tried going back to version 3.8 to see if that works?

  Stuartli 13:34 20 Jul 09

TinyURL for video link:

click here

  Stuartli 13:35 20 Jul 09

Did you ever try a System Restore before all the Registry edits?

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

Where HTML5 is headed next

MacBook Pro v Surface Pro 5