Skype and computer speakers

  tristar 13:28 11 Sep 06
Locked

I recently installed Skype, and have been using it with a USB phone.
I went to play an audio cd last night, and could barely hear it even with volume control fully 'up'.
I assumed this was because I'm using Skype, so I unplugged the phone and switched Skype off, but this had no effect.
I'm probably missing something obvious here, but how can I 'restore' my speakers?

Regards,

tristar

  Stuartli 13:49 11 Sep 06

Have you double clicked on the Volume icon in the Taskbar and checked that the CD player tab hasn't been Muted?

  Stuartli 13:51 11 Sep 06

Also check from Control Panel>Sounds and Audio Devices that the Volume check box in the General tab is unticked.

  johnnyrocker 13:51 11 Sep 06

try rebooting the pc after disconnecting the phone as there may be some file sharing.




johnny.

  tristar 18:01 11 Sep 06

Found I couldn't alter volume of speakers from the Settings > Sounds and Audio Devices, or from my keyboard volume button.

Took out skype phone and rebooted, now I can get the volume sliders to move but still can't hear audio CD's, and I've checked, CD player tab isn't muted and all sliders on volume control panel are set at max.

It has to be skype that is affecting my speakers, but I can't see how?

  Curio 18:08 11 Sep 06

Start>Control Panel>>Sounds and Audio devices. Select Audio Tab and Check Settings are for you Soundcard and not phone

  anskyber 18:09 11 Sep 06

You could try. From Skype window choose Tools, options, sound devices, and uncheck "Let Skype adjust my sound device settings"

  tristar 18:27 11 Sep 06

I've unchecked the "Let Skype adjust......etc",

My audio tab IS set for the phone.
As I have some calls to make, I'll change the tab settings later and see what happens.

I'll get back to you later - thanks for all the advice!

  tristar 11:18 12 Sep 06

I've now stopped Skype opening on Start Up, and selected Nvidia options in the audio and video sound section of settings.
I hear the '..computer now booting etc' on switch on, but I can't get anything from the speakers after that.
I'm baffled!

  brambles 11:27 12 Sep 06

I agree for whatever reason that Skype can interfere with the PC sound. On the task bar I have a speaker icon for my Santa Cruz sound card - I opened the control panel for the card & there was an option to 'restore default settings' this did it for me.

Brambles

  tristar 18:27 12 Sep 06

I've tried restore default settings, still nothing from speakers, have sent query to Skype Technical, perhaps they can help.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…