skype

  spareroomgirl1 06 Aug 12
Locked

hi there, once again asking for help. I have used skype for a long time - never any problems - until now. Logged on 2 days ago, it asked me to update it - so I did. Now I cannot log in or access skype. I use IE 9 and have skype 5.10, use Norton firewall and Norton internet securtiy. I have tried unistalling it and reinstalling, still does not work! When I atempt to login all I get is a circle going round and round. Pleast help. I need this.

  beeuuem 06 Aug 12

Have you tried doing a system restore to a time before the Skype update?

  spareroomgirl1 06 Aug 12

no, will try

  Sea Urchin 06 Aug 12

There are often conflicts with Norton Internet Security when updating Skype. The answer is usually to uninstall and re-install Norton rather than Skype.

But a system restore should remove the Skype update. Problem is it will probably update again before long.

  beeuuem 07 Aug 12

You are correct, Sea Urchin, in that Skype will ask to update though you don't have to let it. I use an 'old; version, it lets me have speed dial on my 'phone, and just ignore requests to update.

  Sea Urchin 07 Aug 12

beeuuem

The latest version of Skype 5.10.0.116 now allows you to turn off automatic updating. Tools - Options - Advanced - Automatic Updates - Turn off Automatic Updates and Save. If required it can be reversed.

  spareroomgirl1 08 Aug 12

Thanks everyone, sorted now, it was Norton. think I will turn off updating.

  Sea Urchin 08 Aug 12

Thanks for the feedback - glad it's sorted

Advertisement

This thread is now locked and can not be replied to.

Should I upgrade to Windows 10? 8 reasons why you should upgrade to Windows 10... and 2 why you…

We are being sold the ability to spend money we don't have. And we love it

Wacom Cintiq 27QHD review

How to use Apple Music in the UK: Complete guide to Apple Music's features

We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message