Skype

  DESNL 09:04 01 Apr 08
Locked

After installingand using a Logitech Cordless Internet Handset, the sound is then muted on my computor, so each time I have to adjust my audio
devices.
Any way top achieve automatic action for each

  ambra4 13:05 01 Apr 08

Set your audio setting on the pc to the audio sound card

In Skype Tools-Options set the audio to the Logitech Cordless Handset and tick the ring

PC speaker box

  jumpup 13:30 01 Apr 08

I had a similar problem, thanks for that.

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

An overview: What leading creative agencies are doing to improve diversity

New iPad, iPhone SE & Red iPhone 7 on sale now