SKYBROADBAND /NETWORK ADAPTOR PROBLEMS

  shazbat 19:31 01 Feb 07
Locked

Have just gone over to skybroadband. Have managed to connect one pc wirelessly with no problems but my other pc is causing me grief. It appears to connect for a second or two then drops the connection. it appears to be acquiring network address and then connects and then disconnects and tries to acquire network address again.

I have manually entered the ip address to see if that would help, but no joy. please help.

I have used the same adaptor on both pc's so don't think its a problem with the adaptor.

any suggestions would be greatfully accepted....

  BigMoFoT 12:34 02 Feb 07

The version of Windows that I was working with was pre SP2 and did not have any WPA support. The Sky BB routers are pre-configured with WPA.

Check your version of Windows, click start and then go to run and type winver. Post back with the details.

MoFo

  shazbat 13:00 02 Feb 07

Hi, thanks for contacting me. the version it came up with

version 5.1 (build 2600.xpsp_sp2_gdr.050301-1519: Service pack 2)

does it look like it might have the right service pack??

thanks

  BigMoFoT 13:11 02 Feb 07

The other reason could simply be that you have typed the wrong passphrase - I would clear all wireless networks from the advanced wireless option and re-connect your adapter.

Are you using Windows to connect to the adapter or another piece of software....

  shazbat 11:26 13 Mar 07

Hi thanks for your last note....did the trick...i feel such a fool...

This thread is now locked and can not be replied to.

What is Amazon Go and will it come to the UK? The store without checkouts or queues

1995-2015: How technology has changed the world in 20 years

Hands-on with the Star Wars fighting drones you can fly yourself

15 macOS Sierra tips | How to use macOS Sierra: Secret tricks and best new features in Apple's new…