SKY E-mail and Microsoft Office Outlook

  iqs 13:24 PM 07 Nov 07
Locked

Hello,

This morning my mother received an e-mail from SKY informing her to change some of the settings in her E-mail client .She is using Microsoft Office Outlook.

The changes were very simple,changing pop.sky.com to pop.tools.sky.com and the same with smtp.

But when I click on the test account,it states the user name and password are incorrect.

This cant be ,because the user name and password will access SKY's own e-mail client.Its just when using Outlook.I have tried four times to create new accounts,but the outcome is always the same.

During the test,the following screen appears...Enter network password...Server pop.tools.sky.com,then the user name and password.This screen also appears but with smtp.

All the details are correct,so whay is it not working.Any ideas please.Thanks all.

  iqs 14:58 PM 07 Nov 07

I have created another account using the old details,

pop.sky.com

smtp.sky.com

with the incomomg pop 110 instead of 995 and outgoing smtp 25 instead of 465.

It works????.

Please any advice

  iqs 20:51 PM 07 Nov 07

to contact SKY,but was put on hold.No help was offered.

  superhoops 22:46 PM 07 Nov 07

Sorry I dont know the answer but I changed the details as instructed today by Sky and when I next connected to Thunderbird it downloaded over 1500 emails going back almost a year. Why? Took ages to delete them all.

  Skoobisam 22:57 PM 08 Nov 07

Hi,

I've been having a similar problem all week but resolved it now. If you go to:
Tools
Account Settings
Double click on the account you want to change
Underneath the logon information, your username must be your full sky email address. (It use to be just the first part of your email address)
If your password is already saved, delete it and then uncheck the box next to remember password.
Check this box again and then reenter your password.
Click on more settings
Click the outgoing server tab and click the radial button to selet use same settings as my incoming server.
Click Advanced Tab
Check box "This server requires an encrypted connection (SSL)
The port should be changed from 110 to 995
Outgoing port should be changed from 25 to 465 (or 587 if this does not work.)
Underneath here you need to choose SSL as type of encrypted connection.
Next to server timeouts, click approx half way on the bar as this will allow a longer time for your email to come through before the server timed out. My is on 4 mins and 40secs instead of 1min.

None of the above will work unless you have logged into your sky account through click here
You have to force the email from sky to POP3 so it will appear in Microsoft Outlook.

Hope this helps. Hope its not too confusing!

  Graham. 01:24 AM 09 Nov 07

Go to Skoobisam link, log in, go to inbox, Mail settings, Forwarding and POP, Enable POP for all..., Apply, OK.

  iqs 19:52 PM 09 Nov 07

superhoops,Skoobisam and Graham.

With all your help my mother now has access to her e-mails.Thanks all,Kind regards,IQS

  jurasic 22:29 PM 11 Nov 07

hi have just recieved 4 emails from sky teling me how to set up outlook express.
Have changed all settings correctly, but when i try to access email ibox on sky.com/tools all i get is
your email will be available soon.
Can anyone confirm that sky email is still up and running?
Ieven had to log in here with a second email or i would not have recieved registry confirmation.
Jurasic.

  Graham. 15:57 PM 12 Nov 07

You wil get emails telling you it has changed to the new platform (I got hundreds).

Change OE back to original settings, then send an email to yourself to test.

Note that you won't receive emails to yourself on the new platform via OE, they just sit on the server.

And they call this progress...

  JoE. 09:54 AM 17 Nov 07

I've followed Graham.'s and Skoobisam's advice and I still can't receive mail

  barnsleysteve 15:45 PM 24 Nov 07

Hi,

Sky were extremely unhelpful when I spoke to them about outgoing messages not able to be sent from Outlook

Skoobisam provided the one answer I had not previously tried, and that was to change the outgoing SMTP server to 587 if it failed with the 465 option

After doing so with success, I spoke to Sky technical support to tell them how shambolic they were and what to advise re similar problems. It seems most of them are similarly unaware of this change.

Thanks to Skoobisam,

Advertisement

This thread is now locked and can not be replied to.

Should I upgrade to Windows 10? Windows 10 is now available, so do you have to upgrade? 8 reasons…

Why Vodafone’s frequency choice should interest you: The benefits of 800MHz

Digital visionaries discuss Designing the Future

OS X Yosemite vs Windows 10: The Mac and PC operating systems go head to head UPDATED