A site's radio buttons not visible

  hatrickj 18:34 28 Mar 11
Locked

Actually the site is that of my ISP's Customer Sevice Centre, and I have used it successfully in the past.

When raising questions with them, there should be at the bottom of the page a choice of two radio buttons; one to add further comment, the other to close the question. On my computer they are not visible, but a copy/paste of the page into Word or printing as a pdf reveals the basic html links.

A knowledgible relative used his IPad: the buttons appeared immediately.

I have tried clearing the cache, both via Control+ F5 and via browsers' tools, ensuring I am not on one of the ISP's pages, and cleared site related cookies.

Nothing helps: the onnly way I can communicate isvia the pasted pages mentioned above.

System Win 7 Default browser FF3.6

Please help.

  Nontek 21:38 28 Mar 11

I am assuming that what you mean is, that the page in question is too big for your screen - have you tried holding down Ctrl and then scrolling the mouse wheel to alter size of page?

  hatrickj 23:42 28 Mar 11

No, that was suggested before, but even reducing the page to its limit does not solve the problem.

Between the base of the text and botttom of page is a spece, then ISP general site links. If I copy, paste the page, the buttons' basics are shown as active links.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Here's what should be coming to Adobe Project Felix in 2017

Apple AirPods review: Apple's beautiful new Bluetooth headphones bring true intelligence to…