sitecom router probs

  LivEviL 20:28 19 Jun 07
Locked

sitecom wireless router Wl-118 tried to upgrade the firmware and when it completed i reset it as told to by sitecom web site and now when i go onto the setup router page i.e 192.168.0.1 it only has one tab the device info nothing else how do i sort this?

  Dipso 21:23 19 Jun 07

Can you not reflash it without access to the interface?

  Dipso 21:25 19 Jun 07

Have you tried resetting it again?

  Dipso 22:06 19 Jun 07

Duplicate post click here

  LivEviL 23:16 19 Jun 07

i dont know if i can? and how ? how would i do that?

  Dipso 06:38 20 Jun 07

Check out ambra4's reply about the version of the firmware on your other post but to reset is there not a pin hole on the rear of the router? Try pushing that in for 10 secs or so and reset it again and see if it's the same.

Reflashing would be hard if you can't access the upgrade page but is the url not in your browsers history. If you navigate to the page from there does anything happen?

You didn't flash over wireless did you? Is the router still under warranty? If so contact Sitesom support and see what they advise. If a Netgear FW upgrade fails they will replace the router.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…