//some 3rd party need geo

Sitecom 56K/v92 modem & possible conflicts

  Giggle n' Bits 01:47 04 Mar 03
Locked

Anyone ever come accross this modem causing tis to happen.

No CD Auto play when a Sitecom 56k/v92 modem is fitted. Win98Se, New gigabyte GA7VX Via Chippie set with 4in1 drivers.

Every time from a cold boot the CDROM will either not auto play or play on eject the inject CD Tray.

I have tried drive in other machine with VIA chipset and no problem, and vice versa.

IRQ 11 has 5 items against including modem if this is not normal I would be interested if there is a cure. Will probalby try a different Modem on Tuesday.

The Sitecom Modem instals a Intel 536EP utility tool in the Controll panel. Tried change from PCI slot 5 to PCI slot 3 no luck.

I had this problem with Asus A7V333 board and returned it as I thought the Secondary channel whith CDROM on was dodgy.

Driving me nuts this one. PLEASE HELP !!!!!!!!

  AndySD 02:10 04 Mar 03

Have you tried the latest VIA drivers click here

  Giggle n' Bits 10:07 04 Mar 03

Thanks AndySD!.

Will close this post as modem uninstalled and problem contiues.

This thread is now locked and can not be replied to.

What is Google Allo? What is Google Duo? Google Allo UK release date rumours and features: Google…

1995-2015: How technology has changed the world in 20 years

These clever designs help visualise a complex intelligence tool

iOS 10 troubleshooting tips: Simple fixes for the most common iOS 10 problems, from network…