This site seems very slow just lately

  Halmer 14:18 01 Aug 04
Locked

Don't know if it is just me boy this site has been very slow for me all week. Like going back to a 56k Modem.

  Stuartli 14:20 01 Aug 04

It has occasionally been a little slow.

  Wes Tam ;-) 14:21 01 Aug 04

Halmer you're not alone - some threads take forever to open, and like you I'm on BB.

  Halmer 14:23 01 Aug 04

but (keys very close!)

  VoG II 14:34 01 Aug 04

It is fine here.

  powerless 14:38 01 Aug 04

I got the JS run thingee before and blue/grey box.

  end 14:44 01 Aug 04

BB and no problems here(so far!!)(but my processor is apparently faster than a Pentium 4 (err, am I "allowed" to say that on the forum??))and large "working space"...( makes sense to me if not to you "technical peoples!!!!)

  GRFT 14:46 01 Aug 04

It's also fine here; at least no worse than usual, with Win98se & 56k dial-up.

  TommyRed 14:48 01 Aug 04

Yeah same here, also on BB. Methinks must be the site too many people having the same problem. TR

  Mister Splendid©® 15:03 01 Aug 04

I'm on 1Mbs BB and I find this site is usually slow. Opera shows long request queueing times, but once the page starts to load it is fast.

  dagwoood 15:18 01 Aug 04

I have a 750kbps BB connection and I've always found this site slow. As per Mister Splendid©®, I find that I'm "waiting for PC Advisor"(as per status bar),but when the page opens, it loads fast.

I've found using a proxy server(Blueyonder Webcache)makes a big improvement.

dagwoood.

This thread is now locked and can not be replied to.

Amazon Fire HD 8 review: A brilliant combination of function and value – with one massive caveat

1995-2015: How technology has changed the world in 20 years

How to create an introvert-friendly workplace

Apple Watch Series 2 review | Apple Watch 2 review: New Apple Watch is faster, brighter,…