SISRAID.FILE

  Solva 14:13 05 Nov 06
Locked

Hi guys I have tried to run my windows recovery disk but after the initial set up stage, when I try to boot the disk from start up I get the above error.

However I can still use my system after I just restart my system and choose to access Windows XP instead of Windows Set Up.

Im using Windows XP SP2 Using a Q Tech Laptop

Thanks

  Stuartli 14:40 05 Nov 06

What is the error?

SISRAID.FILE initially gives the impression of being Raid drivers for an SIS chipset - but I'm probably way off the mark...:-)

  Solva 09:12 06 Nov 06

Hi it says unable to Find SYSRAID.FILE Please restart your system... Im clueless with this one!

  anskyber 09:15 06 Nov 06

Did this appear after you ran the recovery disc?

  Stuartli 09:28 06 Nov 06

See:

click here_'sisraid_sys_not_found'

click here

  Solva 11:31 09 Nov 06

Hi thanks for the info not quite sure what to do with it though.

Yes this message appeared after i ran the recover disk. Windows restarted and in dos when it gave me the option to run the recovery disk i got this message

  Solva 17:15 08 Mar 07

Thanks guys

This thread is now locked and can not be replied to.

Intel Coffee Lake 8th-gen Core processors release date rumours

1995-2015: How technology has changed the world in 20 years

Framestore’s haunting post-WWII title sequence for new BBC series SS-GB

Best iPhone games 2017 | Best iPad games 2017: 162 fantastic iOS games that you need to play right…