SiSoft Sandra

  giggsy 19:14 05 Jun 04
Locked

Evening people. Having downloaded and tried to run Sandra Standard 2004, a message box appears telling me I need MDAC 2.7 or MDAC 2.8 (I forget which). What is this, and where can I download it.
I'm running 98SE.
Cheers

  VoG II 19:16 05 Jun 04
  giggsy 19:42 05 Jun 04

Cheers VoG™ !

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Prehistoric Britain is laid out in these Royal Mail stamp illustrations

Best running headphones | Best sport & fitness headphones: 4 brilliant pairs of wireless…