A simple Windows media player 10 question

  Simon_P 00:00 21 Sep 04
Locked

When I was using WMP 9 for playback from media library, after closing it when it was opened again, it started on the same track that was playing when it was closed!

With WMP 10 it defaults back to the beginning, not really a major issue, I just wondered if there was a setting that I have missed?

TIA

  Simon_P 07:56 21 Sep 04

^Bump^

  Noleg24 08:48 21 Sep 04

I have noticed that with WMP 10...the last song I leave it on it goes back to it when I reopen it again but didnt have this with WMP 9...I think when you talk about starting from the beginning it depends on how you close the player...do you stop the music first then close...or do you just close whilst the music is playing? cos if you close it whilst the music is playing then you end up at the stage it was at when you first opened it..if thats not too confusing...so lets say you were in the media library and you had a song playing in one of your playlists..then you just close the program without stopping the music..when you open it again you will notice it goes back to the media library. but say you stopped the song before closing it then it goes back to the song it was on when you reopen it...hope that makes sense...

  Simon_P 09:08 21 Sep 04

And it works

I never had to stop the player in WMP9 just close it!

I thought there would be a simple expanation.

Thank you Noleg24

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Prehistoric Britain is laid out in these Royal Mail stamp illustrations

Best running headphones | Best sport & fitness headphones: 4 brilliant pairs of wireless…