Simple (I hope) Excel question.

  laneyxx 19:14 03 Jan 05
Locked

I am a complete novice to Excel, I'm using Microsoft Office Excel 2003 and when I open the Expense Statement Template, which I have to do for a coarse I'm doing, and enter a value in any of the cells, after pressing enter it adds a dollar sign, I need it to show a pound sign, I've looked everywhere but can't find how to change this.
Please help.
Thanks..
John.

  csqwared 19:21 03 Jan 05

Use the menu bar at the top of the screen and go to Format/Cells - select the number tab and choose Currency in the window, the select the £ sign.

cc

  csqwared 19:24 03 Jan 05

Sorry - the £ sign can be found where it says Symbol in the Currency window.

cc

  laneyxx 19:26 03 Jan 05

The format/ cells option is greyed out, i can do Row, column and sheet, but that's all.
Thanks for the quick reply.

  csqwared 19:28 03 Jan 05

You do need to select the required cells prior to doing the above.

cc

  csqwared 19:32 03 Jan 05

In that case go to Tools/Protection and the sheet/workbook is unprotected. You do that by simply clicking on the words in the menu.

cc

  laneyxx 19:32 03 Jan 05

no, sorry, still greyed out. I've tried selecting all the cells and just one, i clicked top left cell and dragged down to bottom right, still format cells greyed out though.

  csqwared 19:33 03 Jan 05

"...and make sure the sheet......"that should be.

cc

  Cook2 19:34 03 Jan 05

Try right clicking on the Cell then Format Cells - Currency.

Or check in your Control Panel - Regional & Language Options that you have English (United Kingdom) selected.

  laneyxx 19:35 03 Jan 05

Ahhhh, yes, excellent, thanks csqwared it was the protected thing, all done now, thanks again.

  csqwared 19:37 03 Jan 05

Glad to be of help - don't forget the green tick.

cc

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

Where HTML5 is headed next

MacBook Pro v Surface Pro 5