SIMILAR PROBLEM as In Need Of A Network Genius

  Revi 18:46 17 Jan 03
Locked
  Revi 18:46 17 Jan 03

Network is working but not internet. 2 pcs r connected thru router, 1 using OS Win 98, the other W2k. Pc with OS W98 is ok, but the one with W2k is not accessing internet. I have broadband internet connection.

  Ripsaw 18:51 17 Jan 03

Do u have bt openworld?

  Revi 18:57 17 Jan 03

No, not btopenworld. The problem does not lie with the ISP, if that were so then I couldn't access Internet at all. I have internet access on one PC, it's only the other which can't reach internet. I suspect it has something to do with Norton AV program because I re-installed W2k on the other PC where the problem lies and it continuously asks me to insert the NAV cd-rom. Maybe I am wrong!

  Gaz 25 18:59 17 Jan 03

Checking all the settings and IP adresses.

  Revi 19:17 17 Jan 03

have checked all the settings and they're okay. IP adds are ok too!

  y_not 19:30 17 Jan 03

Have you tried disabling the firewall whilst you set up the connection?

  Revi 19:43 17 Jan 03

How do I disable the firewall??

  recap 19:56 17 Jan 03

click here Revi for general networking sharing, and click here if you have NTL as your ISP it may help you.

  Revi 20:02 17 Jan 03

Will revert tomorrow if unsuccessful after trying to resolve the problem.

  Micken 20:02 17 Jan 03

You need to give more details. How is the gateway configured? Do you have proxy software, or are you trying to use W2K internet connection?

This thread is now locked and can not be replied to.

iPhone 7 review: a range of small updates add up to an excellent phone

1995-2015: How technology has changed the world in 20 years

How New York’s Stylin’ Seniors became a golden social media campaign

23 Apple Watch tips & secret features: Master your Apple Watch, Apple Watch Series 1 or Apple…