Signs on keyboard not working

  Way1 13:06 08 Nov 06
Locked

After installing Internet Explorer 7, the pound sign and the 'at' sign for adding to e-mail address is not working. When I press the pound sign, I get # and when the 'at' key is pressed, I get " (Any ideas please?)

  VoG II 13:12 08 Nov 06

Control Panel, Regional and language options, Languages tab, Details button. Change keyboard to United Kingdom.

  anskyber 13:16 08 Nov 06

When you installed IE7 did you select the country, otherwise it will be set as the USA.

  anskyber 13:18 08 Nov 06

It should not have altered the keyboard but if you want to check your setting Internet Explorer 7: Tools > Internet Options > General (tab) > Languages > Language preference

  Way1 14:50 08 Nov 06

Many thanks VoG and anskyber for both your prompt replys. You both were spot on with your solutions. The key board is working perfectly now.
I have just started a new thread relating to my printer, if either of you, or indeed anyone else could help me, it would be much appreciated.
Once again, many thanks.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Here's what should be coming to Adobe Project Felix in 2017

Best iMovie for Mac tips 2017 | How to edit video with iMovie: 26 brilliant video editing tricks…