'At' sign problems

  ZootHornRollo 23:35 10 Dec 09
Locked

My keyboard is not playing the game - when i type shift+@ to get the @symbol get a " instead and vice versa when I press the shift+" I get the @ symbol.

It is a little annoying - how can I fix it? bizarrely this is now happening to my home PC and my work PC

  User-312386 23:36 10 Dec 09

You are using american keyboard layout by the sounds of things.

In the bottom right hand corner you will see a little EN sign, click on that and then select UK keyboard

  User-312386 23:38 10 Dec 09

Control Panel>Regional and Language Options and choose English(United Kingdom) from the dropdown

  User-312386 23:40 10 Dec 09

If your using Windows 7 Go to control panel>Clock, Language, and Region then click change location and click United Kingdom

  ZootHornRollo 23:53 10 Dec 09

That's Madboy - problem sorted

  ZootHornRollo 19:46 11 Dec 09

logged on again and the problem is back and canot be rectified it seems - any ideas?

  Terry Brown 22:23 11 Dec 09

Control Panel
There are 3 settings to change:
Control Panel>Regional and Language

1-- regional English
2--Then go to Languages - Details and add the English Keyboard
3--Advanced Change to English.
Done.
terry

This thread is now locked and can not be replied to.

Intel Coffee Lake 8th-gen Core processors release date rumours

1995-2015: How technology has changed the world in 20 years

Framestore’s haunting post-WWII title sequence for new BBC series SS-GB

Best iPhone games 2017 | Best iPad games 2017: 162 fantastic iOS games that you need to play right…