£ sign not working in Outlook Express

  Andybear 13:37 12 May 03
Locked

I have Outlook Express 6, Windows XP. Whenever I type the £ sign in emails it comes up as #. It works fine in my other programmes - just doesn't work in OE. Any suggestions? Thanks.

  Sion 14:43 12 May 03

Only thing i can think of is go to Tools, Options, and then Spelling. Check your dictionary is set to English (UK) and try again.

  Andybear 16:04 12 May 03

Sion - I've just checked and the dictionary is set to English (UK). Thanks for the suggestion.

  harristweed 15:40 13 May 03

I have a Spanish keyboard - no £ sign

I hold down the alt key and type 0163 on the number pad. (with the number lock on)

  Taff36 15:49 13 May 03

Check your regional settings. I have just changed mine to English (United States) and duplicated your problem in Outlook Express.

Go to Control Panel and double click Regional and Language Options. On the Regional tab select English (United Kingdom) from the drop down menu. Click Apply and then OK.

  otubby1 16:04 13 May 03

Make sure you keyboard is set to English layout. XP did that to me.

  Andybear 17:35 13 May 03

Thanks everyone - I'll give it a go.

This thread is now locked and can not be replied to.

Amazon Fire HD 8 review: A brilliant combination of function and value – with one massive caveat

1995-2015: How technology has changed the world in 20 years

How to create an introvert-friendly workplace

Apple Watch 2 review | Apple Watch Series 2 review: New Apple Watch is faster, brighter, water-resit…