//some 3rd party need geo

££ sign missing in e-mails

  lofty 19:42 31 Dec 04
Locked

I use Windows XP- home.
The £ sign does not show when typed in the main body of an e-mail in either OE or Incredemail. It will show in the address or subject lines.
I think this happened after installing SP2 or a patch for IE.
Anyone have any ideas?
The language is set to English as is the keyboard.
£ sign shows in notepad etc.
Please help as I am loosing face with 'her indoors'.

  LeadingMNMs 19:47 31 Dec 04

Are you composing html e-mails ? If so then you might need to use the html code for it which is "£"

Just a thought

  Technotiger 19:48 31 Dec 04

Hi, I use xp-home and incredimail too. Just checked mine regards £ sign, all ok. Have you checked settings in ControlPanel>Regional&Language ? If you have, then sorry but I dunno either. Cheers.

  LeadingMNMs 19:51 31 Dec 04

Interesting - the code is " & # 1 6 3 ; " without all the spaces.

  JoeC 19:51 31 Dec 04

going Start > Run > then typing sfc /scannow after putting your XP CD in the tray. Mind the space between the letter c and /.

Alternatively, try a repair


click here

This thread is now locked and can not be replied to.

What is Google Allo? What is Google Duo? Google Allo UK release date rumours and features: Google…

1995-2015: How technology has changed the world in 20 years

These clever designs help visualise a complex intelligence tool

iOS 10 troubleshooting tips: Simple fixes for the most common iOS 10 problems, from network…