Sierra Print Artist

  DÕ DÕ 15:46 16 Sep 05

I have recently purchased “Print Artist 8” that was successfully installed and working. It has since been re-installed and now keeps telling me to change my resolution to 600x800 at 16bits or higher the system I work with is “Windows XP Professional” and is set to 1280x1024 at 32bits.I am therefore puzzled as to why it fails to activate the software.
Your help will be greatly appreciated

  TOPCAT® 16:32 16 Sep 05

Too late to go back (System Restore) to when it functioned correctly? TC.

  Boy Zone 16:48 16 Sep 05

I had the same problem, I went back to restore and the disk went in the bin.

  jack 17:26 16 Sep 05

I Question -This programs is very old - has it been updatedto NTFS?
Reinstinall and go to properties and Compatability

  jack 09:12 17 Sep 05

Try this
Right Click program Icon
Right Click Properties
Click on comnpatability
Here you will be offered options to run the program as for 95-98 etc.
play around with these settings
Thank you E- mail Denis, but do keep it to the forum it is all part ofr the learning process- for all of us.

  jack 19:46 19 Sep 05

Visiting my daughter this I afternnon I [with permission] rummaged in her chest of drawers and dug out two versions of Sierra Print Artist- each given away with Epson printers.
I noticed one with has a printed manual[ of sorts]
the following

click here

look'em up if they are still around there may be help file or even a forum.

  Wuggy 20:56 19 Sep 05

Sierra have long gone. Any links take you to Vivendi Universal's web site which is completely games orientated. I think the only version of Print Artist (which my kids loved) which was fully compatible with Windows XP was version 18 which was an 8 CD version. Almost impossible to get hold of and in fact I saw one go for £52 on ebay last week. The problem is that the bulk of the versions were 16 bit and won't even load under XP. Those which do load normally need to run in compatibility mode. The versions bundled with Epson printers are circa 1996/98.

  DÕ DÕ 17:19 20 Sep 05

I am on the search again dear friends. I take short movies with the "Sony 828 Camera" with sound and every thing works out perfectly but when playing through "Media Player" the sound starts to stutter.Can anyone help to solve my problem.

  jack 10:25 21 Sep 05

Sony 828 Digital Camera

Do Do the way to get a response on this 'NEW' problem is to tick this one as resolved as so often
requested. Then post your Sony Sound problem with its own heading as a NEW request.
No one with Video knowledge will look in Sierra now will they?
PS I dont know about video cameras either.

This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Codename NX console…

1995-2015: How technology has changed the world in 20 years

8 things designers (and brands) need to know about the modern woman

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…