Sidewinder game port problem

  croydon 22:40 11 Jul 03
Locked

I have reformatted an old pc and installed Windows ME.

I am trying to attach an MS Sidewinder Steering Wheel but when I try to install the drivers from the CD, I get the message: "Setup did not detect a game port".

The connection is fine.

I have tried Add New Hardware and no new hardware is found.

I believe the drivers on the CD may be for Win95/98.

Any suggestions would be appreciated.

  Quiller. 23:12 11 Jul 03

Have you installed your sound card drivers. The game port driver is usually installed with these.

To check. Go to device manager and look for any yellow exclamation marks. If you find any, delete them and reboot. You may need your sound card driver and the M.E. disk.

  Quiller. 23:24 11 Jul 03

If the above is of no use.

Try, entering the bios and look for a setting of game port. This could be under integrated peripherals. Make sure this is enabled. Should be ( 200-207h).

  Giggle n' Bits 00:02 12 Jul 03

If you are using a USB device with a older M/board Intel chipset on the motherboard the USB port will not recongise certain devices.

To get around this problem if you are using a Sidewinder via a USB port only way to cure is to add a PCI USB Hub card or external USB Hub.

For some reason the older Intel chipsets do not like more than one usb device comming from the same IRQ.

Also check the USB is enabled in BIOS !

  croydon 09:30 12 Jul 03

There is no sound card driver installed.

The sound card (I believe) is an Analog Devices AD1812. The only driver I have for this is for Win95/98. So far I can't find one on the web for ME.

  Quiller. 12:55 12 Jul 03

That's were your problem is then.

The 98 files should work for M.E. After all M.E. Is just an upgrade of 98.

You could download these
click here.

These are drivers for 98 and they are only 70k.

As soon as you get the sound working, you should find that the gameport will work. Another alternative is to put in a cheap sound card that has M.E. drivers.

  croydon 14:02 12 Jul 03

I downloaded the drivers to diskette and re-booted the pc. The Update Device Driver Wizard ran for PCI Multimedia Audio Device.

I pointed Windows at the "a:" drive but I received the message "Windows was unable to locate the software for this device."

I think I may have to go for the cheap replacement as suggested.

  Quiller. 15:38 12 Jul 03

The file is a zip file. So it needs to be unzipped to a folder on your hard drive. Remember were you put the folder. On the desktop is usually the easiest.

Then go to device manager and delete all reference to the audio. You should find yellow exclamation marks next to them. Reboot.

Windows should find the new audio. Now point it to the folder you have just put on the desktop. It should start to copy. If it gets this far, you will need the M.E. disk so windows can enable the gameport.

best of luck.

  croydon 22:39 13 Jul 03

bsod, I downloaded the drivers and now the sound and gameport are working. Thanks for your help.

  Quiller. 22:54 13 Jul 03

Pleased. lol

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…