Shutting down Problem

  pce240v 09:29 19 Jul 03

When I try to shut down normaly: start - shutdown
- shutdown - OK. My PC just restarts.
I have to shutdown using the power button, and when I reboot later, of course I get this 'scandisk' thing. any ideas ?

  VoG II 09:33 19 Jul 03

Assuming that you are running Windows XP click here

Otherwise click here

  pce240v 10:08 19 Jul 03

Thanks for the info. I'm on 98se and have looked at your link. Looks a bit complicated for a blockhead like me but I will give it a go.
Many thanks Peter

  User-312386 10:25 19 Jul 03

Go to start>run type msconfig

Click Advanced. Place a check mark in the box next to ?Disable fast shutdown.?

  Andy Ush 15:31 19 Jul 03

I use 98SE and had exactly the same problem which followed a dowlaod from the microsoft update website. The same problem appeared on my mothers pc following the same update from the website. She runs Win ME. The only way I got round it was to reformat the hard drive and when updating left the relevant update off. The update related to disabling fast shutdown to let your hard drive store information correctly

  pce240v 15:46 19 Jul 03

Thanks VoG. Ive been through most of your link.
Im amased my pc is still working after all that lot, but the problem is still there.

Andy Ush. I think we could be on the right lines here. Cant remember downloading that specific file
but I have used the site. I have upgraded my pc,
and my old HDD is now installed in a second pc, and has the same problem. However I intend to upgrade to 'win xp' soon so it maybe as well to do a cure all - remove everything and start again.
Thanks to all for your info. Peter

  pce240v 15:49 19 Jul 03

Thanks madboy33.
First thing I did, but made no difference.

  bof:) 16:00 19 Jul 03

Hi pce240v, I also had a problem closing down win98se. I'd tried the Microsoft fix but that only worked for a time and then the problem would re-appear.

This work around was given to me and it has worked fine ever since.

1. right click any blank space on your desktop
2. pick 'new' and then 'shortcut' the target box type in

c:\windows\rundll32.exe user.exe,exitwindows

(note there is a gap between rundll32.exe and user.exe)

4. click next
5. short cut name...change to shutdown
6. click Finish

this but an icon on your desktop called 'Shutdown'.

I now always click on this to close down my PC instead of start>shutdown

I hope this helps,


  bof:) 16:01 19 Jul 03

sorry should read......this puts a shortcut called shutdown on your desktop

  pce240v 21:37 20 Jul 03

Hi Bof

Sounded like a good idea, but it didnt work.

It starts to shutdown - blank screen - 3 or 4
clicks from my a:\ and instead of the final click,
even the fan speed dips, off it gos again and starts up. Thanks for your help. Peter

This thread is now locked and can not be replied to.

Battlefield 1 review: Destructive environments, phenomenal graphics and an emotional campaign make…

1995-2015: How technology has changed the world in 20 years

Microsoft HoloLens hands-on review

How to use System Preferences in macOS Sierra (and Mac OS X): Complete guide to personalising the…