shuts down properly - but mouse can restart

  villagebodger 10:21 22 Mar 07
Locked

Can anyone help with this problem?
My PC shuts down fine with no apparent problems - but if I touch the wireless mouse - the little devil can restart the computer.
Any suggestions?
Thanks, the village bodger

  ArrGee 10:27 22 Mar 07

Are you actually shutting the PC down or putting it into hibernate?

  beeuuem 10:29 22 Mar 07

It is a BIOS setting. I had the same'problem' but unfortunately can't recall the details.

  chub_tor 10:30 22 Mar 07

Sounds as if your PC has gone into hibernation instead of switching off, Check Control Panel, Power Options, Hibernate and see if the box is ticked.

  villagebodger 10:44 22 Mar 07

Hi ArrGee and chub_tor.
Oh yes, I'm shutting it down....and have already unchecked "hibernate" box without effect..keep thinking for me!!

  chub_tor 11:14 22 Mar 07

Then beeuuem is right it has to be a BIOS setting. On my setup it is accessed via Power Management Setup on the first BIOS screen and that is accessed by rebooting and pressing the Delete key as it boots up.

  Technotiger 11:17 22 Mar 07

Hi, does your rodent have a changeable Channel switch, if so, try the other channel.

or - look in Device Manager to see if it is conflicting with anything else. Perhaps while you are there try Update Driver.

  Technotiger 11:18 22 Mar 07

also - do you have any other rodent software installed, if so, uninstall the other software.

  villagebodger 11:37 22 Mar 07

Chub_tor, err..BIOS, ahem, well you've told me how to get there but not what to do once I arrive! for village bodger also read village idiot,(thanks to Beeuuem for the BIOS tip)
Technotiger, I've tosseed the rodent on it's belly and it doesn't appear to have any switches, no other rodent software installed, no conflicts apparent, update instructions call for original CD to be installed ( I'll go and find it) but...Mouse Properties, Power Management tab has a tick box "allow this device to bring the computer out of standby" I'll untick that and see what happens...back soon

  villagebodger 11:47 22 Mar 07

No difference. Now about that BIOS?

  Technotiger 11:54 22 Mar 07

Hmm, in BIOS look for Power Management Settings.

or/also right-click on desktop>Properties and set ScreenSaver to 'None'.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Method Studios' title sequence for BBC series Taboo is truly unsettling

Best Pages for iOS tips | How to use Pages for iPad & iPhone: 6 simple tips to get more out of…