shutdown /restart problem in xp

  flick 00:15 26 Jun 03
Locked

I have a new dell laptop with xp home.
I had some problems with installing a router to connect via wireless card to the internet so did sytem restore - back to the day after delivery.Now windows will not restart or shutdown.
I've checked with Dell/Microsoft's knowledge base which amongst others suggested disabling certain start up options. The peculiar thing is that if I disable everything the restart problem disappears - which suggests that there is something in start up causing the problem. One by one I added things back until there was a problem. Having identified the offending item I then disabled everything except that and was surprised to discover that restart worked ok.

I also discovered that having disabled the apparently offending item restart worked fine once but not a second time.

I realise that I can go back to Dell who will probably get me to reinstall Windows or something, but it seems this is good opportunity for me to understand a bit more about xp before going for the 'clean sweep' option if more experienced forum members have the time to explain this to me.


PS If you buy a laptop + wireless card, desktop and router from the same company, is it unreasonable to expect them all to work together from day one?

This thread is now locked and can not be replied to.

The Legend of Zelda Breath of the Wild review: Five hours with Zelda on the Nintendo Switch

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…