//some 3rd party need geo

Shutdown - just restarts

  pce240v 22:07 22 Jul 03
Locked

I have asked about this problem befor, and received a great response from you lot giving all sorts of brilliant suggestions which I have tried
but nothing makes any difference.
What I do require to know is: on my travels, tring to sort this prob, I was guided to my 'autoexec.bat' file, which I found - 'C:\windows\command\edb\autoexec.bat' however,
can you tell me, when I go on START-FIND-FILES to
find 'autoexec.bat' and even BROWSE as far as:
'C:\windows\command\edb' my pc says it cannot find the file?

  VoG II 22:10 22 Jul 03

Have you told Search to display hidden files and folders? By default it won't. You need to look in the Advanced options in Search.

  pce240v 22:27 22 Jul 03

Hi VoG,
Yes, Advanced Search options has "show all hidden and system files" box checked

  VoG II 22:31 22 Jul 03

It should be in C:
It's debatable whether an XP system needs this file ... ?

  Gaz 25 01:24 23 Jul 03

Many ways to solve shutdown...

Could be Software, such as Norton AV.

Could be Hardware such as a USB2 card or a Netwrok card, even a modem.

Make sure all drivers are up to date, try removing things too.

  pce240v 19:12 23 Jul 03

VoG.
Yes it is in C:\ - I can find it in 'explore'
under the above path. Its just that my pc dosent seem to recognise it and I wondered if that could be my problem. I am running 98se.

Gaz25.
It may well be one of the things you say although
I have a second pc that has the same problem and that has none of the things installed.

  Stoic.Al 11:12 25 Jul 03

Similar problem so tried:-
click here
Its solved my problem. good luck

  Stoic.Al 11:32 25 Jul 03

OOPs! sorry,
try:-
click here
Something for all versions.

  Stoic.Al 11:48 25 Jul 03

OOPs! Sorry, try:-
click here
something for all windows versions.

  pce240v 21:53 25 Jul 03

Hi Stoic.Al Yes tried your link above last week, and still got the same problem.

  britto 23:48 25 Jul 03

Have you tried this.Don't know how you are connected to the internet but i have had this problem since i set up a cable router to use two computers on one BB connection,the XP machine is ok but i have to disconnect the ethernet card from the router to enable this ME comp to shut down,it is not configured to wake on lan so has me baffled. May be worth a try.

This thread is now locked and can not be replied to.

What is Google Allo? What is Google Duo? Google Allo UK release date rumours and features: Google…

1995-2015: How technology has changed the world in 20 years

These clever designs help visualise a complex intelligence tool

iOS 10 troubleshooting tips: Simple fixes for the most common iOS 10 problems, from network…