Shut Down after SP2 ?

  roygbiv 11:41 13 Nov 06
Locked

Since installing SP2 (on XP),

The PC takes along time to shut down ??

I click start/Shut down- the “egg timer” shows, and it takes about 3 minutes, for the “shut down” window to show.

When I click, the shut down icon, it (seems to hang) but the “egg timer” shows busy, for about 20 minutes, before the PC does shut off. Is this right ???.

  roygbiv 12:41 14 Nov 06

BUMP

  Jackcoms 12:46 14 Nov 06

This may cure it:

1- Start/Run and type Regedit
2- Navigate to HKEY_LOCAL_MACHINE/SYSTEM/CURRENT CONTROL SET/CONTROL
3- Click on “Control”
4- Select “Wait to kill service timeout”
5- Right click and select “Modify”
6- Set to a lower value than 2000
7- A setting of 200 will be sufficient

Normal setting is 2000 but can safely be reduced to 200 for a quick shutdown. Sometimes in PCs, including my own, an extra nought is added on to make it 20000. Not sure why this happens but when it does it leads to a very long shutdown time.

  vinnyT 12:49 14 Nov 06

Might be worth checking if any of your security progs are scheduled to scan on shut down. Also check that defragmenter is not set to run at shut down (although this is unlikely).

This thread is now locked and can not be replied to.

Qualcomm Snapdragon 835 benchmarks: Antutu, Geekbench 4, GFXBench and PCMark results

1995-2015: How technology has changed the world in 20 years

This stop-frame animation tells a moving story of domestic violence for Refuge

New iPad 2017 preview: Apple's affordable but underspecced new iPad may appeal to the education…