"Show window contents while dragging"

  NoNameThen 00:53 11 Aug 04

I have Win XP Pro SP1 on a new PC.
I have enabled this under Display Properties & System Properties and yet each time I turn on the PC they revert to unticked. I must access either place and tick it to make it work.

How can I get this setting to remain ticked.
(I have tried TweakUI to no avail)

  Djohn 01:29 11 Aug 04

Try, Control panel/performance and maintenance/System/Advanced/settings tab/performance and click on the settings button. Place a tick in the box, "Show windows contents". Make sure that the dot is in the top circle, [Let windows choose what's best for my PC] then click the "Apply button then "OK" button. Don't forget you need to be logged on as Administrator for this to take effect.

Hope this helps, if it is what you have already tried then I'm not sure why it will not remember the settings.

  NoNameThen 00:15 13 Aug 04

Thanks for speedy reply.
I have set that, and as Administrator, and still no luck.
On my other PC it works just fine.

This one is really weird to not work on this PC.

  Djohn 00:32 13 Aug 04

Try, Control panel/Appearance and themes/folder options/view and place a tick in "Remember each folders view settings". Again sorry if you've already tried this but still scratching my head on this one.

  NoNameThen 04:00 02 Sep 04

Obscure solution, but resolved.

DELL delibertately disabled this feature (without telling anyone) on all their newer PCs with "Dell Media Experience" software pre-installed.

Thanks for your assistance.

This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Switch price…

1995-2015: How technology has changed the world in 20 years

Best Photoshop video tutorials: 8 video tutorial websites for Photoshop

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…