Shortcut to disable 56k modem?

  Chris the Ancient 09:11 15 Mar 05
Locked

Inherently, I'm lazy. So I need a little help to make my life easier!

About once a week or so, I need to use my old 56k modem and a dial up account. Now normally, my 56k modem is completely disabled in the Device Manager. This means I have to go through Start/Control Panel/Settings/Hardware/Device Manager to get to to the modem to enable it at the beginning and then disable it at the end (I hate the thought of that thing being left available when I'm nowhere near the computer).

Has anyone ever found a way of providing a shortcut to this that can be left on the desktop?

CtA

  jack 09:17 15 Mar 05

I would think that as we are talkd 'drivers' here
it is essentially in or out not 'switchable'

However I understand your need I believe and two things come to mind.

1. If it is external- then have it placed so it can be switched off or unplugged [especially if it is USB]

2.If it is internal then have the phone lead in an adaptor near the keyboard/ screen so the Phone line can be unplugged at will.

  Chris the Ancient 09:20 15 Mar 05

The way I've been thinking as well :o(

It's an internal one - and the plugs (both ends) are pretty buried and harder to get to than the device manager! The thought of more electric string on my desk...!

Off to work now. I'll check in later.

  Chris the Ancient 18:58 15 Mar 05

^^

  iambeavis 19:16 15 Mar 05

Have you tried setting up different hardware profiles, with the modem enabled in one and disabled in the other. You then have the choice, at start-up. as to which profile you wish to use.

click here

click here

  Chris the Ancient 19:31 15 Mar 05

An interesting concept! And I hadn't thought of that. It could be a way.

But I'll also wait to see if anyone has found a desktop shortcut way so that I can be extremely lazy!

  iambeavis 19:42 15 Mar 05
  iambeavis 19:55 15 Mar 05

This one works better - click here

  Chris the Ancient 19:59 15 Mar 05

Well found! I'm impressed!

Took a little while to get back because when I kept trying to enter the shortcut item, it just wouldn't work for a few goes.

But now it does.

Many thanks for the help - I can go back to being an idle thing.

CtA

  Chris the Ancient 20:02 15 Mar 05

Crossed in the post!

Both work equally well and in the same way - as far as I can see.

Again, megathanks

CtA

  iambeavis 20:04 15 Mar 05

I, myself, am a great fan of idleness - gimme more of it!

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…