Short Favorites Menu

  s99Raj 12:43 11 Oct 03
Locked

I don't know how this happened, but my Favorites menu in Explorer has only tow or three items listed when I click on it with two arrows pointing downwards enabling me to expand the menu.

I find this annoying. Does anyone know how I can get it back to normal so that ALL my Favorites are displayed when I click on the Favorites menu?

  VoG II 12:46 11 Oct 03

Internet Explorer, Tools/Internet Options, Advanced tab.

Untick Enable Personalized Favorites Menu.

  s99Raj 12:49 11 Oct 03

Ah! Cheers, VoG. That seems to have worked!

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Prehistoric Britain is laid out in these Royal Mail stamp illustrations

Best running headphones | Best sport & fitness headphones: 4 brilliant pairs of wireless…