'Shift Key' notice,no numbers+no'@' key-??

  buel 18:31 26 Jul 09
Locked

Hi, my brother is having problems with a pc i recently did a fresh install of XP for, apparently he gets the '"' symbol instead of the '@' symbol and vice-versa. Also, he says 'i cant get numbers on keypad now and few other odd things. Shift key notice came up but i just pressed cancel'.
Does anyone know what this could be please?

  birdface 18:41 26 Jul 09

probably not this but worth a try.


Regional & language options.English Uk in both dropdown boxes.Then into Languages.Details,English Uk in the dropdown box and in the large box.In the large box if it also gives you English US Remove the US Version.

  Devil Fish 18:47 26 Jul 09

follow buteman's advice to cure the @ " problem

numbers on keypad if you are refering to the block of numbers numberlock needs to be pressed to activate them

  buel 18:58 26 Jul 09

Thanks for that, how do i/he get to 'Regional and language' options? (xp)

  Technotiger 19:02 26 Jul 09

Via Start>Control Panel.

This thread is now locked and can not be replied to.

The Legend of Zelda Breath of the Wild review: Five hours with Zelda on the Nintendo Switch

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…