Shift 2 to make an @ sign in outlook

  vaughan007 15:50 09 Mar 05
Locked

Hello all,

Some of my symbols are set to the wrong keys in Outlook.

Basically, Shift 2 is the @ sign instead of the " sign.

It only does this in Outlook.

How can I change it back to the normal UK way!?

Cheers.

  the pie eater 15:53 09 Mar 05

i am to sure about this but is the outlook set up as USA keyboard setting

  ventanas 16:01 09 Mar 05

Yep, the keyboard is set to US. You need to go to Regional Settings in Control Panel to change it.

  ventanas 16:03 09 Mar 05

Sorry, to be more thorough, When in RS click the Languages tab, and then the details button.

  Satmansq 16:05 09 Mar 05

Is the problem just with outlook or in any program that you need to write. Try going to START, CONTROL PANEL, REGIONAL AND LANGUAGE OPTIONS. Click on the LANGUAGE tab, and click on the DETAILS button in the TEXT SERVICES and INPUT LANGUAGES, here you can set the languages that you wish to use for your keyboard etc.

  Satmansq 16:07 09 Mar 05

HI ventanas I obviously need to learn to type a bit faster

  Happy Soul 16:09 09 Mar 05

Try Start - Control Panel - Regional and Language Options and check Regional Options are set to English (United Kingdom) and Location set to United Kingdom.

Click the Languages Tab and then Details and make sure Default input language is English (United Kingdom) - United Kingdom is set.

Click OK and then click Advanced Tab. Make sure this is set to English (United Kingdom).

  vaughan007 10:02 10 Mar 05

Hello all,

Sorry about taking so long to get back.

I'll try what you have suggested and get back to you.

Oddly, the problem is just with Outlook.

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation technologies coming to Siggraph 2017

iPad Pro 12.9 vs Surface Pro 5