shellmanager database is corrupt or missing

  conburt 15:51 14 Apr 06
Locked

just downloaded an updated Nero 7. When I ran the update I get a message "shellmanager database is corrupt or missing".
I have tried to uninstall Nero 7 from control panel and get the same message. I am now in a position where I cannot install or uninstall.
Can someone please tell me if "shellmanager" is a nero or microsoft component.

  skidzy 16:19 14 Apr 06

Have you tried uninstalling with click here it has its own uninstaller.

Where did you download the updated version from.

  skidzy 16:23 14 Apr 06

Take a look at this thread for uninstalling using Vogs link with the registry cleaner should help you clear it off your system.

  conburt 16:37 14 Apr 06

Thanks. I'll give them a go. I downloaded the update from nero.com

This thread is now locked and can not be replied to.

New Google phones UK release date | Pixel XL price, new features, specifications: Pixel X and…

1995-2015: How technology has changed the world in 20 years

iOS 10 troubleshooting tips: Simple fixes for the most common iOS 10 problems, from network…