ShellExecuteEx failed. code 267 - Help please.

  ianeon 17:19 PM 01 Apr 08
Locked

Good morning - "Her indoors" has a Gateway notebook with Vista Home Premium which has worked satisfactorily until now - She tried to install Auslogic de-frag programme and RegVac but each time the install failed to start with the following message "ShellExecuteEx failed.code 267 The directory name is invalid" - A system restore to an earlier time failed to help - I tried to Google a solution but I couldn't find anything to relate - Can someone help please - Thank you - Ian

  leeyar 11:42 AM 20 Apr 08

I have the same problem. PC advisor please help with your expert knowledge of PC and laptops.
Thanks Mary

  futurist 19:36 PM 31 Jul 08

I am getting the same message every time i try to install software. Please help me!!

  chub_tor 19:55 PM 31 Jul 08

click here seems to be the only link that I can find on this error that makes any sense. I don't know how you are trying to install the programmes, personally I usually download them inti a file on onto the desktop and then launch them from there. If you haven't done so you might want to try this method.

  MsTechie 19:58 PM 31 Jul 08

Always check that the version of software you are installing is compatible with Vista, otherwise run in 'XP Compatibility Mode'

  Ditch999 20:24 PM 31 Jul 08

Try switching off UAC click here
Make sure you run the Setup programme as an Administrator. Right click on the setup.exe file and select Run As Administrator

  futurist 00:34 AM 02 Aug 08

thanks for the suggestions but they didn't work. the software is compatable and i tryed running it without UAC. i have also tryed running the installer from a cd but that gave the same results. any more ideas?

  futurist 00:58 AM 02 Aug 08

I feel a right prat. windown was blocking the file in propertys. all i had to do was click umblock and it worked fine. really sorry to trouble you all, and thanks for your responces

Advertisement

This thread is now locked and can not be replied to.

Sony Xperia Z5 review: Hands-on with the phone which the Z3+ should have been

1995-2015: How technology has changed the world in 20 years

Get your photos turned into illos by some of the world’s best artists

What to expect at the September Apple event: Apple announces 9 September event, sends out invites