shdoclc.dll/dnserror.htm

  reaths 20:23 03 Jan 06
Locked

cant get on line through wireless router as i keep getting(shdoclc.dll/dnserror.htm)get on line alright directly through the cable modem but nothin with the router whats causing this & how can i stop it

  pauldonovan 20:32 03 Jan 06

Try getting to the router's web admin page - most if not all have one of these and that will prove connectivity to the router. If you can't get to that then either a problem with router or your connection to it and general internet will have no chance.

Have you tried using a wired connection to the router.

Is it old/new? Has it worked before? What model is it?

  reaths 20:45 03 Jan 06

bought it a week ago worked ok just plugged it in & off it went its a Safecom SWBR-5400 have got into the web admin but dont know what to do with it. had it working through as wired connection then disconnected and it worked fine wireless for a few days but cant get it working wired up now the booklet with it didnt mention the admin software just plug and go.there is a lengthly manual on a disk.that looks like it will take some reading over 100 pages.

  reaths 21:21 03 Jan 06

found another question that VOG replied to it was a link to winsock XP fix which has got me back on the wireless.also did a search on google that seemed to imply a virus is responsible my soft ware has picked up nothing will do a search with housecall.at the moment my fault is resolved just need to find what caused it in the first place
thanks to the helproom another problem fixed

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

An overview: What leading creative agencies are doing to improve diversity

New iPad, iPhone SE & Red iPhone 7 on sale now