Sharp tv subtitle problem

  ray27 08:58 23 Jun 09
Locked

I know this is not a PC problem but I have found that this site is very helpful in solving problem's with stuff like this .

I have a sharp LCD LC-32D44E and the subtitles refuse to stay off
I select to turn them "off" and select "save" but if I change channel or switch the tv of and then back on again they are still there. The manual clearly states the the default for subtitle on this model is set to "off" can anyone of you knowledgeable chaps tell me how I can switch them off permanently.

  Graham. 09:11 23 Jun 09

Are you sure it's not 32D44S? I see in the manual click here that the default is subtitle on.

OR... are the subtitles coming from a Sky or Frresat box?

  Graham. 09:13 23 Jun 09

Freesat.

  ray27 08:07 24 Jun 09

It is definatly the Sharp Aquuos LC-32D44E I bought it as such and it is shown as this model on the back of the TV I dont have Freesat or Sky on this set. If I turn the TV on now the subtitles will be back on this makes the recording of any programs a pain as you will get the subtitles across the screen and they are not small either

  justme 20:50 24 Jun 09

I don't have a Sharp LCD but most tv sets have a setup facility. Try looking for this and see if there is the ability to set the default for subtitles as off .

  ray27 15:50 25 Jun 09

We cant find an option to set the default as off . We can access the menu that asks us if we wish to save the option to have the sub titles off which we do but if we switch channels and go back to the channel we saved the "off " option the subtitles are back its very frustrating

  johnnyrocker 20:59 25 Jun 09

if you are able to record subtitles the source must be elsewhere as vcr records from aerial and not tv?



johnny

  ray27 07:51 26 Jun 09

I must admit I haven't viewed a recording so I cant confirm that it is recording the subtitles . In normal tv mode there are no subtitles but in DTV mode the subtitles are always there when you turn the TV on.
You can turn them off and save your option but as soon as you switch Chanel they are back. I have found out you can turn them off by pressing the teletext button. I suppose I will have to put up with it I have a strong feeling they have sent me the wrong model I have emailed Dixons and I am awaiting a reply , it may be a long wait thanks for all your suggestions

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

How Nearly Normal created super-fun papercraft for Google

47 iPhone camera tips to help you take better photos