Sharing Problem

  Train driver 17:48 13 Mar 05
Locked

I have 2 Windows XP PC's sharing broadband via a router. Certain directories are shared so I can see files on one PC from the other and it works fine. Problem starts when I add a new file to a shared directory. I can see it is there but it will not open, I get access denied message. Only solution I have found is disable the renable the share. What am I doing wrong?

  spikeychris 18:12 13 Mar 05

Are you using Home or Pro?

  Train driver 18:25 13 Mar 05

It is XP home with all the latest updates

  spikeychris 18:33 13 Mar 05

Taking ownership of the file should sort this out. The slight problem is the fact that you are using XP Home but it can still be done. Log into the machines in safe mode to access the security tab as Home doesn't’t display the option in normal mode.

click here

click here

  Train driver 19:55 13 Mar 05

I tried that although I did the whole folder but unfortunately it has not worked.

  spikeychris 20:29 13 Mar 05

Did you right click the folder and click the security tab instead of sharing, then allowed everyone to access it?
If you then right click on the folder you can then select the sharing tab and share the folder.

  Train driver 21:51 14 Mar 05

Yes that is exactly what I have done several times. I can see that I am the owner of the files and everyone has access to them. I even ticked the other boxes about inheriting permissions but no change. One maybe stupid question though. I am doing this on the PC that has the files, should it also be on the one I am reading from.

  spikeychris 22:00 14 Mar 05

Does this happed when you add files from both machines? Have you un-shared the folder then re-shared? [untick sharing - restart then reapply the share]

  BigMoFoT 22:06 14 Mar 05

If this applies in XP Home but allowing users to change files on the default share options. You could map a drive - that way you will get more of an idea where the problem is.

  Train driver 22:33 14 Mar 05

I wonder if this problem is where the files come from. I download updates to my desktop and then read them from the laptop. (Only small HD on laptop). Removing the share and reapplying allows me to access all files but any new ones added after that I can see but get access denied if I try and open/copy etc. The directory where they are stored on the desktop is mapped as a network drive on the laptop.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…