sharing files

  unitedman 19:03 16 Oct 08
Locked

Hi,
I am having trouble sharing files on my computer.
Can anyone help as I do not know what to put in when it comes to permission level
Thanks

  Technotiger 19:11 16 Oct 08

Laptop or desktop ?

XP or Vista ?

and what exactly are you trying to do ?

  unitedman 19:19 16 Oct 08

desktop and windows vista

  Technotiger 19:22 16 Oct 08

You have not said what you are trying to do?

  unitedman 19:24 16 Oct 08

we want to have it that files on the compuer on my section and in the section of my daughters that we can share docs

  Technotiger 19:34 16 Oct 08

I only have XP, but this is the normal sharing method - I don't understand where 'permission level' comes into it, unless of course that is a Vista thing - in which case I cannot properly advise you.



1. Open the folder that contains the file or files that you want to share.

2. Select the file or files.

3. Drag the file/files onto the Shared Documents folder.

Anyone who uses the computer can now access the file or files in the Shared Documents folder.

  unitedman 19:37 16 Oct 08

Vista does not have a shared doc folder

  BurrWalnut 19:43 16 Oct 08

1. Make sure both computers are in the same workgroup. Presumably you have shared the XP folders!

2. In Vista, go to Control Panel > Classic View > Network and Sharing Center and make sure you have Network Discovery, File Sharing and Public Folder Sharing all set to ‘On’ and, if you‘re not using passwords set Password Protected Sharing to ‘Off’, unless you want to set up identical usernames and passwords on all computers in your network. If you have it on, you will be asked for a username and password when you try to access a Vista computer from an XP computer.

To share a Vista folder, click it > Share on the Toolbar > Advanced Sharing, click ‘Share this folder’ > Apply > OK, etc.

As you don’t have Password Protected Sharing turned on, you have to change the security permissions on your folder to allow 'Everyone' access. Right-click the folder > Properties > Security Tab > Edit > Add and type Everyone (not the quotes) into the box and OK. Tick the boxes next to the permissions you want to allow, then Apply > OK, etc. You may see some screens coming up with message 'Error Applying ……..'. These is normal and can be ignored by clicking Continue.

Two little people should appear on the icons of those that are shared. An alternative way of sharing is to drag the folders you want to share to the Public folder.

3. Windows firewall is normally set to allow file and printer sharing but if you have a third-party firewall make sure file and printer sharing is enabled so that each machine can talk to the other(s). Don’t disable the Windows firewall if it’s the only one you’re running.

To see or copy files, click Start > My Network Places (Network in Vista) and the computers/folders/files should appear. Using Windows Explorer, drag them from one PC to the other.

  Technotiger 19:44 16 Oct 08

Yes, it is a Vista thing !!

Found this on another forum ...

click here

  unitedman 19:49 16 Oct 08

sorry, have to go out but will try this in about an hour , Thanks

  unitedman 21:47 16 Oct 08

have managed to change the network and sharing centre detail on my section but not on my daughters .when I try and change network discovery it says "windows needs your permission to contiunue and asks for a password, we have never used passwords on the computer.

This thread is now locked and can not be replied to.

The Legend of Zelda Breath of the Wild review: Five hours with Zelda on the Nintendo Switch

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…