//some 3rd party need geo

Sharing "Documents & Settings" across my network

I have two PC's set up on a small network at home. Both are connected into an ADSL modem/router.

Each member of my family has an account set up on each PC, so that they can log on to either to browse the internet or work on their own files.

I am trying to set things up so that all their files, shortcuts, etc are the same on both systems.

To do this I want to be able to share the "Documents and Settings" folder on each system so that I can easily copy any new or changed files across from one system to another.

When I try this though, and look at the files via the share, I (admin account) can see everything on the local machine, but when I try to access anything inside the remote share it says that I don't have permission.

I tried booting the system up in Safe Mode last night so that I could look at the permissions for "Documents and Settings", but this only appears to allow me to change the permissions for the local machine, and not add any for the remote one.

How do I get round this?

  AndySD 14:50 29 Mar 04

click here may work for you. But the simplest method may be the one I first used before using a server, I got a new hard drive and put it into the pc that was always on, Then made a partition each person and shared it.

  spikeychris 14:52 29 Mar 04

If your having to boot to safe mode to change the permissions I presume your using XP Home. You will need to disable simple file sharing and if its Home you are using then its not as simple as it is in Pro.

You can temporarily disable Simple File Sharing
by starting up in "Safe Mode with Networking".

Open Explorer, go to Tools and Folder Options, on the view tab, scroll to
the bottom of the list, if it shows "Enable Simple File Sharing" Untick it



With Simple File Sharing disabled, right click the desired folder,
click Sharing and Security, and share the folder. Then, click the
Permissions button to specify network access permissions, and click
the Security tab to specify NTFS file system permissions. A user
needs both types of permission in order to access the share.

Thanks you two.

If I turn off Simple File Sharing, what affect will it have on both systems? Will they both still be able to use each others printers for example? What about the other shares that are working okay? Will they still work?

One other question.

Why is it that only "Documents and Settings" has this problem (feature)? All other folders seem to share okay and be accessible to everybody.

I assume that once I have made the changes you suggested, that I then put Simple File Sharing back on (by ticking the relevant box)?

  spikeychris 15:54 29 Mar 04

Question 1: Yes you should be able to use shared printers.

Question 2: That's how Windows XP works when it's installed on an NTFS disk
partition using "Simple File Sharing".

Question 3: Your only temporarily disabling file-sharing it will reload when you start proper but you will have changed permissions by then

I started up my XP Home system in "Safe mode with Networking" and went to Tools | Folder Options | View as requested. There is no box (on either system) labelled as "Enable Simple File Sharing".

Could this be somewhere else? Is this a feature only available in XP Pro?

How do other people keep their computers in sync?

  spikeychris 20:46 29 Mar 04

Log onto Windows in safe mode and Navigate to the files right click, select properties, go to the Security
tab, click advanced, go to the Owner tab and select the user that was logged
on when you were refused permission to access the files. Click apply and
OK. Close the properties box, reopen it, click add and type in the name of
the user you just enabled. If you wish to set ownership for everything in
the folder, at the bottom of the Owner tab is the following selection:
"Replace owner on subcontainers and objects," select it as well.

Right, I did as you said. I started the system in Safe Mode (with Networking). and navigated to the local folder (C:\Documents and Settings) that I want the other system to see. I went to Properties | Security | Advanced | Owner, but the only two users available are Adminstrator and Administrators on the local machine. How do I select these for the other system (the one that cant get permission to access the files/folders)?

I also tried going into My Network Places and selecting properties for the Share to the folder on the other system, but this doesn't allow you to do anything.

This thread is now locked and can not be replied to.

What is Google Allo? What is Google Duo? Google Allo UK release date rumours and features: Google…

1995-2015: How technology has changed the world in 20 years

These clever designs help visualise a complex intelligence tool

iOS 10 troubleshooting tips: Simple fixes for the most common iOS 10 problems, from network…