Shareaza p2p any advice on booting

  MERCEDES BENZ 23:26 30 Oct 05

Recently got broadband and just can not get SHAREAZA P2P application to work at all. Done the fire wall config done the port config using a voyager USB ADSL 105 modem it worked fine on dial up before great site for choice although bit slow on dial up it just will not connect to GNUTTELLA2 any advise would be much appreciated

  Dan the Doctus 00:57 31 Oct 05

Don't know, but Shareaza has it's own specialised site at click here which may be more help.

  MERCEDES BENZ 02:24 31 Oct 05

Had a look dan but still no headway seems to be a compatibility prob in the soft ware done everything correctly but still no joy need to spend some time CHEERS

This thread is now locked and can not be replied to.

How to watch Windows Event live stream, live blog | Microsoft event live stream: Watch Microsoft…

1995-2015: How technology has changed the world in 20 years

This amazing app turns your iPad Pro into a Cintiq

iPhone 7 Plus review: A superb big-screen phablet, but the price tag's enormous | iPhone 7 Plus…