sfc /scannow = error 0x000006ba

  Chegs ® 09:37 27 Feb 04
Locked

I need to run sfc as its the only way I found to repair my internet connection(Nero broke it)Each time I open a command prompt and type SFC /SCANNOW I get the message


"Windows File Protection could not initiate a scan of protected system files.


The specific error code is 0x000006ba [The RPC server is unavailable]"

I found this page click here but replacing the certificate hasn't worked(I used the certificate from my daughters pc with XP Pro).I also found references to virus killing this,but I dont have any of the symptoms(eg,exe files not opening)Does the certificate have to come from a Win2000 pc,or will XP Pro do?

Anyone any other suggestions?

  Chegs ® 10:41 27 Feb 04

Took a quick delve into the Registry,located SFCDisable(which was set enabled)and disabled it,then rebooted,re-enabled it,rebooted and SFC /SCANNOW worked.I have just run thru sfc and hopefully my ADSL will now remain in a working state until I decide to disconnect it. ;-)

This thread is now locked and can not be replied to.

New Google phones UK release date | Pixel XL price, new features, specifications: Pixel X and…

1995-2015: How technology has changed the world in 20 years

This is the future of TV, VR and holograms

iOS 10 troubleshooting tips: Simple fixes for the most common iOS 10 problems, from network…