SetupAPI is linked to missing...

  MEF 11:45 11 Sep 04

I keep getting this message when I first boot.
SetupApi is linked to missing CFGMGR32.DLL:CM_
GET_LOG_CONF_PRIORITY. The problem is that both of these files are were they should be. Also when
I go to Microsoft Update and my laptop is scaned
I get an error message, which I don't remember at the moment. I tried to replace the CFGMGR32 file
but that did not help.
One more thing. I tried to download the new Yahoo
toolbar and recieved an error about my Setupapi file.
Sorry thats not all, my Display and battery icons
have also disapeared. Help.

  VoG II 12:00 11 Sep 04

Is this Windows 98? click here

This thread is now locked and can not be replied to.

Apple Event live stream | Apple October Event live blog: Watch Apple unveil new MacBook Pro, new…

1995-2015: How technology has changed the world in 20 years

Lida designs a cross-stitch email sent to thousands of Ikea Family members

Apple Watch 2 review | Apple Watch Series 2 review: Faster performance, a brighter screen, water-ret…