//some 3rd party need geo

setup6.exe - Virus?

  orlandogreenback 17:20 03 Sep 03
Locked

Hey guys, could use some help. I was surfing away when suddenly my modem hung up and started to redial. Then an icon appeared in the system tray: two bluescreen monitors, (NOT the connection icon). After that I discovered a file (with the same icon) on my hard drive called setup6.exe which was created at the very moment I had the problem. I deleted it but the icon in the system tray won't vamoose. Have I contracted a virus of some sort? I'm running W98 with a firewall, and just got rid of the [email protected] e-mail virus, in case that's relevant...
Help much appreciated!

  Chegs ® 17:24 03 Sep 03
  Chegs ® 17:28 03 Sep 03

click here

is some kind of training prog?

  orlandogreenback 17:32 03 Sep 03

the one on my hard drive was only 14.0 kb! Am running Norton but my copy's old, so I'm not sure if this will be flagged even if it is a virus...

  Chegs ® 17:36 03 Sep 03

Doesn't appear to be a virus....should read.it's definately NOT a virus! so Norton wouldn't alert you.

  orlandogreenback 17:47 03 Sep 03

Thanks tho!

This thread is now locked and can not be replied to.

What is Google Allo? What is Google Duo? Google Allo UK release date rumours and features: Google…

1995-2015: How technology has changed the world in 20 years

These clever designs help visualise a complex intelligence tool

iOS 10 troubleshooting tips: Simple fixes for the most common iOS 10 problems, from network…