Settings Within OE

  NSBT 17:40 09 Dec 07
Locked

Hi

When I send email via OE the recipient receives it as “blueyonder” instead of my details, how do I change it to show my detail

TIA

  MAJ 17:58 09 Dec 07

In OE go to Tools > Accounts, click on the account to select it, click the Properties button and on the General tab, enter the name you want your recipient to see.

  Stuartli 18:00 09 Dec 07

You need to state more clearly what you require - is Blueyonder your ISP or some other company?

If it's the latter, you need to make it the Default acccount from Tools>Accounts>highlight your ISP>Set as Default. Any other accounts will retain their normal POP3 and SMTP configuration but Send and Receive (from the Connections tab) through your ISP or LAN (Use this Account).

You can follow the basic configuration for OE from the majority of ISPs' Help pages, such as:

click here

Use the configuration appropriate to your ISP.

  MAJ 18:02 09 Dec 07

........ enter the name you want your recipient to see in the 'Name' field of the 'User Information' section and click Apply and OK to exit.

  NSBT 18:22 09 Dec 07

Sorted, thanks very much for folks

Can I please ask one more question

When I open to send a new message the text is always "Arial" size 10, I'd like to set it "Times New Roman, size 12 permanently, I've tried to do it via Tools > format, however whenever I open a new message, it just keeps reverting back to "Arial" size 10.

  MAJ 18:26 09 Dec 07

Tools > Options > Compose tab.

  NSBT 18:37 09 Dec 07

Ha, amazing, absolutely amazing.

Sorted, many thanks

Much appreciated

  MAJ 18:54 09 Dec 07

Happy to help, NSBT.

This thread is now locked and can not be replied to.

Sniper Elite 4 review: Headshotting Nazis has never felt so good

1995-2015: How technology has changed the world in 20 years

The Best Design, Illustration, Animation and VFX Awards of 2017

WWDC 2017 dates: How to get WWDC 2017 tickets, when is WWDC 2017 and more details announced