Settings prohibit running ActiveX

  Tittlemouse 20:53 21 May 03
Locked

When using this PCA site I get a message telling me that my 'current security settings prohibit running Active X controls on this page'. It comes every time I change pages. Could someone please tell me how to change this. My security settings in Internet Options (control panel) are medium (default). Windows ME, I.E..Thank you..

  Tittlemouse 22:22 21 May 03

Refresh

  plectrum 22:35 21 May 03

Click, Tools - Internet Options - Security - Default Level.

Hope this helps.

  VoG™ 22:38 21 May 03

Also allow Session Cookies if you want to enter competitions.

  Stuartli 22:38 21 May 03

Have you also allowed the use of First and Third party cookies?

See Internet Options>Privacy>Advanced.

  Tittlemouse 22:45 21 May 03

plectrum, I'm already on default level in intenet options, thanks for you reply.
I'm still looking where to allow the cookies, thanks also, VoG and Stuartli

  Brian-336451 22:51 21 May 03

IE6>Tools>Internet Options>Privacy takes you to the page that allows you to pick and choose cookies.

Hope that helps

  Tittlemouse 23:00 21 May 03

I have found that the cookies are enabled but in the "Download signed ActiveX controls" it is marked as 'prompt'.
Also both "download unsigned ActiveX controls" and "initialize and script ActiveX controls not marked as safe" are both disabled. Will this make a diference?...Thanks once again...

  Tittlemouse 23:06 21 May 03

Incidentally I can't find a "privacy" tab. My IE version is 5.50. I did find the cookies under "Security..custom level"

  Tittlemouse 09:18 22 May 03

I have found that if I enable "Download unsigned ActiveX controls" this problem goes away. Why is the default for it to be disabled and will it be detrimental to my computer security??...

This thread is now locked and can not be replied to.

What is ransomware and how do I protect my PC from WannaCry?

Disney layout supervisor Rob Dressel on the challenges of visualising Moana

Siri vs Google Assistant