Setting up wireless on a laptop

  Rob Hughes 23:24 03 Apr 08
Locked

I have cable broadband through Blueyonder (which has now been taken over by Virgin) on my main PC, and have recently bought a laptop which is wireless-enabled. I'd like to use the internet on my laptop - Virgin do a wireless kit for about £40, but I know I can get a wireless router a lot cheaper than that, so can I set it up using any router, or would I need the router (and setup disk) provided by Virgin? If I can use a different router, would I need to install the internet on to my laptop using the setup disk I originally used when setting it up on my PC, or will the laptop automatically pick up the internet once the router is connected and switched on?

  Ashrich 00:08 06 Apr 08

Your internet comes through the cable modem , so no set up disk is necessary , and £40 isn't too bad for a wireless router if Virgin Media support it in case it goes wrong , something they might not do if it is your own .

To set these things up is really quite easy , although you must remember that your cable modem will have " bound " itself to the MAC of your desktop so it must be turned off for at least 10 minutes ( actually pull the power cable ) so it can " forget " the PC's MAC and start again , reading and remembering the MAC of the wireless router instead .

So , power everything off , make all the ethernet connections ( modem ethernet cable to WAN port on outer , ethernet from port 1 on router to main PC . Turn them on in turn , starting with modem , let it settle ( all lights on ) then router , again let it settle , then PC . When PC has finished booting , open your browser and in the address bar , type in the IP address of the router ( typically 192.168.0.1 ) and press enter , the details of the default and password will be with the routers documentation , there will probably be a wizard that starts that will find your internet connection , when that is found ( test by opening another browser page and see if you have access ) you can then set up your wireless security ( WPA ) and then test with the laptop , entering the WPA code you set up when asked .


Ashley

  Rob Hughes 19:17 10 Apr 08

OK, thanks. The thing I'm not sure about is which computer I should be adjusting the settings on - when you say to open the browser and type in the IP address of the router, is that on the laptop or the main PC? Do I just have to turn on the PC and leave it, then do everything on the laptop? And does the PC have to be on every time I use the laptop wirelessly?

  Ashrich 19:43 10 Apr 08

Do the set up from the main PC ( connected by ethernet cable ) as it is the one permanently connected , after setting up the router you can work wirelessly , you wouldn't have to have the main PC running at all , it is the router that is then connected to the internet , not the PC . Connect to the router using the laptop , do a scan for wireless router networks , find yours , double click on it , enter the WPA code you previously set up , click on " connect " and voila ! Windows will automatically remember the code you entered and will connect again on rebooting .

Ashley

  Rob Hughes 17:41 12 Apr 08

Thanks for that - those instructions do make sense (unlike the ones I got with the router!). However, I've set all the cables up as above and got to the point where I need to go onto the internet and enter the IP address of the router to connect it to the PC, but the internet connection doean't work, so I can't get any further. Any idea why that could be?

I'm using two cables which I think are ethernet ones, one came with a friends' modem when they had broadband installed and on the cable itself is says 'Cat.5 UTP Patch'; the other one came with a surge protector socket adaptor we bought and is described on the packet as an 'LAN/ADSL (RJ45) cable' - do these sound like the right ones?

Also, could I just clarify what an ethernet cable actually does? I assumed it was just an alternative way of connecting a modem to a PC, but when I've tried doing this instead of using the USB lead we currently use, the internet didn't work (and I tried both cables) - so is it supposed to carry an internet signal?

Thanks again for your help!

  Ashrich 22:37 12 Apr 08

The cat5 UTP ( untwisted pair )and RJ45 are the same and they are solely used for signal/data transfer over a network ( although with a suitable injector they can be used for POE , power over ethernet ) so , a modem ( with an ethernet socket ) to WAN port on the router , and another cable from the router ( port 1 ) to the ethernet ( network ) port on the PC .

There is no need to enter the IP address of the router , if your settings are right , the PC will get an IP automatically , go to control panel/network connections , right on the network adapter of the PC , and select " properties " double on TCP/IP ( in XP ) or IPv4 ( Vista ) and in the General tab make sure both boxes are spotted for " obtain an IP address automatically , and obtain a DNS server address etc.

Temporarily turn off your firewall ( and make sure , if you have a separate one that the Windows built in one isn't running as well , you can only use one ) and try connecting again .

How or what with , are you using to connect to the internet at the moment ? Is it the same modem you are trying to use with the router ?

Ashley

  Rob Hughes 22:50 12 Apr 08

I'm using a Motorola SB5100 Surfboard cable modem, and it's the same one I'm trying to use with the router.

I've checked and both boxes (obtain an IP address..etc) are already selected. It just seems weird that when all the cables are connected, the internet connection just doesn't work, even with the USB lead still plugged in. Could the firewall be what's preventing it from working then?

  Ashrich 10:37 13 Apr 08

Unplug the USB lead , it isn't needed , and as I said , try temporarily disabling your firewall to see if that makes a difference .

Ashley

  Rob Hughes 12:57 13 Apr 08

Just tried it after unplugging the USB and disabling the firewall - the same thing happens, it just won't connect to the internet. I've noticed that the light on the router marked 'LAN1' (which is the socket connected to the PC) doesn't come on at all when I've been trying to do all this. Could that mean there's a problem with the connection? I have tried swapping the wires round, and also using LAN2 instaed, without success.

  Ashrich 15:02 13 Apr 08

It is possible that you have a dodgy Cat5 cable if the light isn't lighting up , although if you have changed them around then possibly not ! I take it you are putting the cable in to the correct port on your PC , the modem port looks very similar , and you wouldn't be the first to do that . Another thing to try is to boot the PC in to the bios and check that the ethernet port is enabled . Another thought , if the PC connects to the internet ( using an ethernet cable direct in to the PC )which incidentally would mean things are Ok regarding the ethernet port , then maybe the modem HASN'T lost it's binding with the router , and everything needs to be powered down again for at least 10 minutes and all reconnected with network cables ( ethernet/RJ45 ) and do what I originally suggested in post 2 . Remember NO usb connections to be made !!

Ashley

  Rob Hughes 21:55 13 Apr 08

Just checked my PC and the lead is definitely in the right port - it's the only one that it will fit into. I tried both ethernet cables going into the PC directly from the modem, the internet still didn't work!

Sorry to be a pain, but could you tell me how to boot the PC into the bios and check that the ethernet port is enabled?

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

The Pantone Colour of the Year 2017 is Green

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…