setting up a wireless access point...help!!!please

  silentbob219 20:35 05 Oct 10
Locked

hi all i am really struggling here

i have a
OS Version: Microsoft Windows 7 Home Premium , 32 bit
Processor: Intel(R) Core(TM)2 Duo CPU E4500 @ 2.20GHz, x64 Family 6 Model 15 Stepping 13
Processor Count: 2
RAM: 3070 Mb
Graphics Card: ATI Radeon HD 2400 , 256 Mb
Hard Drives: C: Total - 297445 MB, Free - 124158 MB; D: Total - 7695 MB, Free - 1023 MB;
Motherboard: ASUSTek Computer INC., Leonite2, 6.00, MS1C79R70101030
Antivirus: Norton Internet Security, Updated and Enabled

and am running a netgear super wireless ADSL router DG834GT for my wireless broadband, the signal in the opposite end of the house is pretty awful so have decided to get a Netgear 54 Mbps Wireless Access Point WG602 and aam going to place it in that blask spot wired via home plug ethernet plugs.

now my issue is that do intially set up the wireless access point the access point is supposed to be connected directly with the pc via the ethernet cable and then configured somehow. the problem is that when i do this i have to take out my working wired adsl modem to replace it with this one and when i try and log on to the click here page to configure it like the instructions suggest, i cannot do so
assumingly becasue it has no actual internet connection.

i am lost please please please can some one help me..

:)

thanks in advance

  mgmcc 22:26 05 Oct 10

I assume that the IP address you need to access is 192.168.0.227 and not 198.168.0.227?

Because you have disconnected the PC from your DG834GT router, there is no longer a DHCP server to give your PC's network adapter an IP address. You will therefore need temporarily to give the network adapter a fixed IP address. Go into the Network Connections folder ("Start > Run", type NCPA.CPL and click OK), right click the Local Area Connection and select Properties. Highlight the entry for "Internet Protocol Version 4 (TCP/IPv4)" and click the Properties button.

In the TCP/IP Properties sheet that opens, select "Use the following IP address" and type in...

IP address - 192.168.0.5
Subnet Mask - 255.255.255.0
(Leave the default Gateway address blank)

...and click OK back through all open windows. You should now be able to access the Wireless Access Point's configuration.

To revert to automatic IP addressing, go back into the TCP/IPv4 Properties and set *BOTH* the IP and DNS sections back to getting their addresses automatically.

This thread is now locked and can not be replied to.

Qualcomm Snapdragon 835 benchmarks: Antutu, Geekbench 4, GFXBench and PCMark results

1995-2015: How technology has changed the world in 20 years

This animated short film tells a moving story of domestic violence for Refuge

New iPad 2017 preview: Apple's affordable but underspecced new iPad may appeal to the education…