Setting video with Skype

  Billyoh 12:06 12 Aug 09
Locked

Hi I have recently added a Creative Live Cam Vista IM camera to my computer. I get the screen up with a picture of me at the computer, no problem.
However when using Skype or ICQ I press the video button, it looks
like it is going to load (in Skype), then an error message comes up.
Any ideas please?

  oldbeefer2 12:53 12 Aug 09

Tools, Options, Video Settings.

  Billyoh 13:47 12 Aug 09

Hi Oldbeefer
I hadn't actually, but in following your instructions, it seems it is already set to showing thos in my contact list that I have video and automatically receive video and screen sharing from same. So it looks as if it ought to work but doesn't.
Thanks for taking the trouble to try.

  oldbeefer2 13:56 12 Aug 09

But is the correct camera selected as default in the video tab?

  Stuartli 14:06 12 Aug 09

The key word in this sentence is "receive".

If you go to:

click here

click here (video help)

click here

(setting up the sound - you may be surprised at the configuration with regard to the mike)

  Billyoh 14:12 12 Aug 09

It says Welcome Live camVist IM, so I presume it is so. I have no idea how or where to change that if it needs to be changed.

  oldbeefer2 14:25 12 Aug 09

Sounds as though the correct one is selected. If you run through Stuartli's links, that should work. What is the error message you're getting?

  Billyoh 15:28 12 Aug 09

I haven't had time to go through all the information you have both given me, oldbeefer and Stuartli, but it looks as if I will find the answers there
I have to thank you both for your time and interest, and I think you are doing a wonderful job helping in this way.
I'll be onto it as soon as time allows, I am 80 and a carer for an invalid wife, so there isn't a great deal of time to spare.
Thanks again.
Billyoh

  oldbeefer2 15:42 12 Aug 09

Great to see another 'silver surfer' here, something I am rapidly approaching myself! Come back to us when you've had the chance to try the suggestions out.

  Billyoh 13:29 14 Aug 09

To oldbeefer2 and stuartli,
I now have Skype video up and running.
My thanks to you both and PC-Advisor for all your help. You do a wondeful job. Thanks again, Billyoh

This thread is now locked and can not be replied to.

The Legend of Zelda Breath of the Wild review: Five hours with Zelda on the Nintendo Switch

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…