Setting Real player to be default

  Blue screen of death666 18:23 08 Dec 07
Locked

OK..
Heres the problem.

I have forgotten how to set the PC to use real player as my default player.It keeps using media player and I would rather Real.

How do I get to the preference section where I tick and UN tick the boxes??
Cheers

  rossgolf 18:28 08 Dec 07

usually if u select a file and go to properties>opens with>select real player and then theres a check box saying "use this always for this type of file"

  C3 18:28 08 Dec 07

Right click the file that you want to play. If there is an option to Open With... then select that, scroll down the list to find Realplayer, put a tick in the box to always use this program, click Apply then OK.

Or you could go into Realplayer and there may be something in the options or preferences to show what file types you want Realplayer to open.

  MAJ 18:29 08 Dec 07

Probably better using Real Alternative. click here

But if you like RealPlayer then right-click on a file you want Real player to open, choose, "Open With", then choose "Choose Program", choose Real Player from the list and tick the "Always use the selected program to open this type of file" box and click OK. Do that for all the file types you want Real Player to open.

  skidzy 18:34 08 Dec 07

Possibly your easiest route is to use;

Start / Set program Access and Defaults

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation techniques

How to mine Bitcoin on Mac