Setting up a LAN

  ZEROTOLERANCE 20:47 30 Apr 04

after having no luck trying to get a pcmcia network card to work (see this earlier thread)

click here

i took it back to shop and swopped it (with a little xtra on top) for a usb type network adapter. anyway i have just installed the 10/100 mbps network usb 2.0 ethernet adapter to my laptop, but alls not entirely well 1 when i try to share docs from the other comp, im told sharedocs is not accessible, access is denied. 2 im unable to connect to the internet through the LAN, i just get, page cannot be displayed

  ZEROTOLERANCE 21:05 30 Apr 04

OS Laptop is> win 2000 pro 124mb RAM

desktop/tower is> win XP pro 512mb RAM

  ZEROTOLERANCE 21:32 30 Apr 04

both comps show LA network as connected

  johnem 21:45 30 Apr 04

Do you have a firewall installed, if so, temporarily switch it off until you have established the network. Ensure that you have shared at least one folder on each machine.

  ZEROTOLERANCE 21:58 30 Apr 04

have stopped mcafee alraedy on lappy an have disconnected XP's firewall, but am still unable to connect to internet with lappy, (unless i do it normally with its own modem<>but obviously not while towers connected) and im not sure how i go about trying to open the docs on the tower from the lappy?

hope all this is making sense

  matt1234 22:05 30 Apr 04

ok have bin through all the settings to tell the desktop and the laptop to share internet go to double click on network connections on assuming the desktop is the server do it on this see on the left should say set up a small netork.....
and follow the onscreen instructions!

also is their on the pc with the usb lan is their in the network connections the lan got a cross through it if it has their is no connection!

  ZEROTOLERANCE 22:22 30 Apr 04

i dont quite understand what your saying, both LAN's say enabled,
when i click network conection through control panel, i get option f/serve or LAN, if i click on LAN i get a connected window same as the f/serve connected window. (this is on tower and laptop)

  ZEROTOLERANCE 22:32 30 Apr 04

however i still cannot connect laptop to net through the desktop

  cream. 22:41 30 Apr 04

Have you used the wizard as matt1234 suggests. Have both machines turned on and have your internet connection on. Run the xp wizard first as this is the machine that connects to the internet. Make sure you pick the option of " this machine connects to the internet" then pick the connection setting. Then run the same setting on the lappy, it's just the same for win2000.

By the way what is your internet connection. i.e. dial up, Broadband, cable?

When the wizard is done right click your internet connection in the same window you have been working in. Then look for the setting to share your internet connection on the network.

To view files over the network. Go to my computer and right click either the file or drive you wish to share. Pick the sharing and security tab and click on the warning. You will now have 2 options for sharing. Pick the one that suits you.

Good luck.

  cream. 22:49 30 Apr 04

Forgot to say,

When file sharing is enabled a "hand" will rest beneath the drive, file or folder you have selected.

You can select as many as you want.

  ZEROTOLERANCE 22:59 30 Apr 04

its dial up,

how do i start the wizard?

when you say click on the internet connection , do you mean the little telly in the botm right hand corner of screen?

This thread is now locked and can not be replied to.

iPhone 7 Plus review: better cameras and waterproofing make this the best iPhone yet

1995-2015: How technology has changed the world in 20 years

Apple to launch new Macs and MacBook Pros at an event on October 27

iPhone vs Android | iOS vs Android: 5 reasons why Apple's iPhones beat Google Android smartphones ()…